CVE-2017-7882

Title: CVE-2017-7882 Heap-buffer-overflow in HWP filter

Announced: April 21, 2017

Fixed in: All versions of LibreOffice

Description:

A bug existed in an unreleased version of LibreOffice between 2 Jan 2017 and 14 March 2017 and was detected by oss-fuzz and a CVE was filed for the bug. The specific problem tracked by CVE-2017-7882 was not present in any release.


References:

    CVE-2017-7882

Latest Tweets

@libreoffice
@tdforg