Title: CVE-2013-1752 & CVE-2013-4238: Python Multiple Vulnerabilities

Announced: March 20, 2014

Fixed in: LibreOffice 4.1.5/4.2.0


A security issue and multiple vulnerabilities have been reported in Python, which can be exploited by malicious people to conduct spoofing attacks and cause a DoS (Denial of Service).

Users are recommended to upgrade to 4.1.5 or 4.2.0 to avoid this flaw when using the packages provided from which include a bundled copy of python.


Latest Tweets