CVE-2014-0247

Title: CVE-2014-0247

Announced: July  10, 2014

Fixed in: LibreOffice 4.2.5

Description:

It was discovered during routine code review that LibreOffice >= 4.1.4/4.2.0 unconditionally executed certain VBA macros on loading Microsoft Office documents, contrary to user expectations.

Users are recommended to upgrade to 4.2.5.

Thanks to Stephen Bergmann of Red Hat, Inc. for discovering this flaw.

References:

    CVE-2014-0247

Latest Tweets

@libreoffice
@tdforg